Jump to content
LOTROCommunity
LadyBlackRose

Endlosschleife beim Ladevorgang

Recommended Posts

Hallo liebe Community,

Ich habe folgendes Problem...

Seid gestern Abend habe ich Probleme mit Ladevorgängen. Ich hatte gestern bestimmt sechs mal, dass der Ladebildschirm den vollen orangen Balken angezeigt hat, aber einfach nicht weiter gemacht hat. Ich musste das Spiel dann per Task-Manager beenden. Als ich mich heute einloggen wollte, klappte es auch erst nach dem 2. Versuch. Ich musste es vorher nochmal schließen, da ich wieder in dieser endlosen Ladeschleife hing.

Ich wollte fragen, ob schonmal jemand dieses Problem hatte.

Liebe Grüße, eure LadyBlackRose smilie_geb_019.gif

Share this post


Link to post
Share on other sites

Meinst du beim Charakter einloggen oder schon vorher, vor der Charakterauswahl?

Ich hatte früher soetwas mal. Allerdings nicht beim Einloggen, sondern bei Ladeschirmen während des Spiels. D.h. bei Türen, Instanzen usw. (aber fast nie bei Schnellreisen)

Es war dann nach irgendeinem Patch wieder weg.

Share this post


Link to post
Share on other sites

kann das vielleicht ein Firewall-Problem sein? Genau die gleichen Fehler hatte ich mit dem Isengard-Patch seit der Beta. Nachdem ich dann die Firewall, die vorher keine zicken gemacht hatte, gewechselt hatte, war das Phänomen verschwunden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...