Jump to content
LOTROCommunity
Ayaria

Client Crash

Recommended Posts

Hallo,

seit ein paar Tagen stürzt mein Client einfach ab. Plötzlich kann ich mich nicht mehr bewegen und dann Client Crash. Das eine Mal war im Chat noch zu lesen, Sie haben die Verbindung zum Chat-Server verloren - daraufhin folgte Sie haben die Verbindung zum Chat-Server wieder hergestellt.

Heute dann, Plugins waren aktiviert, war im Sozialen Kontakte Fenster, wollte es über das X schließen, doch dann kam folgene Meldung (siehe Screenshot)

Screenshot

Hoffe auf eure Hilfe,

gruß Aya

Share this post


Link to post
Share on other sites

Da erscheint kein Bild.

Klingt nach Netzwerkunterbrechung.

Wifi?

Share this post


Link to post
Share on other sites

Wifi = WLAN

Der Screenshot zeigt nur das Soziale-Kontakte-Fenster. Da ist nichts zu erkennen.

Wie oft tritt es denn auf? Einmal täglich immer zur gleichen Zeit? Dann ist es wahrscheinlich die Zwangstrennung der Internetverbindung.

Falls du WLAN nutzt, versuch es stattdessen mal mit Direktverbindung über LAN-Kabel.

Share this post


Link to post
Share on other sites

Ich benutze ein Lan-Kabel. Und der Screenshot zeigt die letzte Situation als der Client gecrasht ist. Ich konnte das Soziale Kontaktefenster nicht schließen über das X, ansonsten kam diese Meldung mit Set Image. Schließbar war es lediglich mit dem Kurzbefehl O. Nein die Clientcrashes gestern drei mal waren zu unterschiedlichen Uhrzeiten. Soweit ich weiß habe ich keinen 24 Std resset.

Share this post


Link to post
Share on other sites

Du verwendest einen benutzerdefinierten Skin (JappMe) und so wie es aussieht ein LUA-Plugin namens Lotropad. Die würde ich beide erst mal deaktivieren. Allerdings dürften die nichts mit der Verbindungsunterbrechung zu tun haben. (mit dem Crash möglicherweise schon)

Share this post


Link to post
Share on other sites

Es kam vorhin nochmals vor, direkt nachdem ich die Plugins aktiviert hatte. Anschließend aktivierte ich sie nicht, sondern war nur der Skin aktiv und es passiert während des gesamten Raids nichts.

Falls jemand noch eine Erklärung und Lösung hat...

Gruß

Share this post


Link to post
Share on other sites

Wenn Du erst den Kontakt zum Chat verlierst dann hast Du ein Netzwerkproblem.

Share this post


Link to post
Share on other sites

Einmal stand dort, dass ich den Kontakt zum Chat verloren hätte, die anderen Male nicht. Wie behebe ich so etwas bzw. stelle ich ein Netzwerkproblem fest?

Share this post


Link to post
Share on other sites

Geh mal in die Optionen, und schalte unter Oberfläche "verbindungsstatus im Warnfenster anzeigen" ein. Da bekommst du so ein "Kettensymbol" angezeigt. grün=normal, gelb=warnung, rot=Verbindung unterbrochen. Wenn das öfter auftritt, müsste man mal weiter in Richtung Internetverbindung forschen.

Wenn es bei dir nur einmal auftrat, war es wahrscheinlich Zufall, dass es mit dem Client-Crash zusammen kam. Prüfe mal deine LUA-Plugins, ob du auch jeweils die aktuellste Version hast, bzw. lade die einzeln, damit du siehst, welches die Abstürze verursacht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...