Jump to content
LOTROCommunity

Forum update 26/05, 18h GMT


Recommended Posts

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No responses? Almost makes me think there's something wrong..

Hi all,   Tonight at 18:00 GMT, I'll be updating the forum to the next major release by Invision, version 4. The design might be a bit different when you log back in. I can't give you an exact time

Nicely done, MueR.

 

Unfortunately, there are a few things that aren't much to my liking.

First, the theme (which seems to not have alternatives right now), it is far too bright for my taste (and current temporary replacement display). While I can certainly make a Stylish variant that tones it down, maybe you could find a somewhat darker, if not an inverted, one to use?

Second, and this might be related to the theme (and it has also been mentioned), it uses so much whitespace around every bit of content. Again, personal preference maybe and I could make a Stylish variant on my own, but it would be cool to have some kind of default remedy.

Third, and this might not be even something you can fix, but these social buttons? These appear to be the ones that directly reference the social networks, without any sort of no-tracking etc. The german publishing company Heise has developed a less intrusive version that includes a de-reference that only contacts the origin upon actual user intervention. Could this be something that might be in a feature request for Invision?

 

Edit: Oh, uh, hehe. Maybe I should also provide some praise? The new favicon is MUCH better! :)

 

Regards,

SNy

Edited by SNy
Edit: Oh, #4, the forum signatures are gone, apparently.
Link to post
Share on other sites

First, the theme (which seems to not have alternatives right now), it is far too bright for my taste (and current temporary replacement display). While I can certainly make a Stylish variant that tones it down, maybe you could find a somewhat darker, if not an inverted, one to use?

A darker theme is certainly one of the things I'm considering.

Second, and this might be related to the theme (and it has also been mentioned), it uses so much whitespace around every bit of content. Again, personal preference maybe and I could make a Stylish variant on my own, but it would be cool to have some kind of default remedy.

There is a lot of whitespace, yes. I might condense it a bit. Probably not too much though, as this theme is designed to properly scale on phones etc.

Third, and this might not be even something you can fix, but these social buttons? These appear to be the ones that directly reference the social networks, without any sort of no-tracking etc. The german publishing company Heise has developed a less intrusive version that includes a de-reference that only contacts the origin upon actual user intervention. Could this be something that might be in a feature request for Invision?

The social buttons at the bottom of the page are just icons which link to the social networks. They link to whichever URL that particular network uses to allow external posts. Facebook (or any other) cannot track you while that icon is visible, unlike most sites which use the actual like buttons provided by FB.

Link to post
Share on other sites

the new circle format for player icons is cutting my image in a way the previous square setting did not.  i have tried editing in a new image to see if i can adjust the alignment that way, but every attempt generates a fatal error file.  so something in the new user settings has limited the ability to edit icons.

​Fixed the error. Invision left an oops.

Link to post
Share on other sites

The social buttons at the bottom of the page are just icons which link to the social networks. They link to whichever URL that particular network uses to allow external posts. Facebook (or any other) cannot track you while that icon is visible, unlike most sites which use the actual like buttons provided by FB.

​Ah, right you are. Should've taken a look, first. Sorry for the noise.

Changes for the other two items would be much appreciated.

 

SNy

Link to post
Share on other sites

Looks like there's a recent topics bit up and running again. Cheers for that.

 

Edit: looks like it isn't updating, though.

Edit2: no, it is updating, just very slowly.

Edited by Doro
Link to post
Share on other sites

Looks like there's a recent topics bit up and running again. Cheers for that.

 

Edit: looks like it isn't updating, though.

Edit2: no, it is updating, just very slowly.

​There is also no way to hide it for those of us that dont want it :(

Link to post
Share on other sites

​There is also no way to hide it for those of us that dont want it :(

​There is that also.

It seems to not update with each new post in a thread, it only shows the last 5 threads and then updates to show them with a new post without ever changing the order. Basically, the newest threads stay at the top and are bolded with each new post. Everything else is hidden away.

Link to post
Share on other sites

with regard to these forums and internally linking references...  i can link to a thread for reference, but i am not able to link to a specific post.  & with some of the more lengthy threads, the point i am referencing is several pages in.  i could quote the text and paste it into the page and add the thread link for reference, which IMO looks messy.  would rather just link directly to the reference post itself.  with something simple like:

reference mentioned HERE

but instead of linking the entire page, it goes to the specific post being referenced.

if a way currently exists to do this; i've overlooked it.

Link to post
Share on other sites

with regard to these forums and internally linking references...  i can link to a thread for reference, but i am not able to link to a specific post.  & with some of the more lengthy threads, the point i am referencing is several pages in.  i could quote the text and paste it into the page and add the thread link for reference, which IMO looks messy.  would rather just link directly to the reference post itself.  with something simple like:

reference mentioned HERE

but instead of linking the entire page, it goes to the specific post being referenced.

if a way currently exists to do this; i've overlooked it.

​The little symbol in the top right of a post gives a link that shows the post, I think.

 

Edit: apparently it works as below.

Edited by Doro
Link to post
Share on other sites

​The little symbol in the top right of a post gives a link that shows the post, I think.

 

Edit: apparently it works as below.

​hmmm...  i can see the share this post icon in IE, but not in Firefox...  i'll have to check the config to see what is preventing it from displaying.

Link to post
Share on other sites

For what it is worth, I see it in Firefox.

​and now i do too.  :)

the latest Firefox upgrade came with a bunch of changes, that changed the functionality of pretty much everything.

i've had to edit the about:config registry 3 times already to alter stuff that was not to my liking.

turns out it was not the config registry that was causing the issue, but rather a new filter in Adblock (Fanboy's social blocking list) that was filtering out the link due to the social media stuff tied to it.

additionally i had only white-listed the sites main page (where the ads w/revenue play, rather than the whole site) so now the icons display.

derp.

 

Link to post
Share on other sites

Using IE version 11.0.9600.17420

It is keeping all information in a thread some sort of cache when I attempt to quote again in that thread.

Scenario: I quoted a post in a thread. I left the first sentence of the quoted post and "cut" the remainder of the post. I replied to the sentence I didn't "cut". I then used the double quotation mark feature in my reply and pasted what I had cut from the original quoted post. I then replied to that.

Now when I try to quote other posts in that thread it retains the original and my reply and also accumulates the new attempt to quote into some sort of cache. So If I try to quote 10 different posts from that thread the tenth one will contain the information from the 9 previous attempts. If I move to another thread and try a quote in that thread it is clean for that thread.

Hope that explanation is as clear as mud. 8)7

Link to post
Share on other sites

OK I went to the "The random crap thread" and made a post and doing that cleared up the original post problem.

So I tried to recreate the problem.

I selected a post to quote then exited without doing anything else.

Then I went back into the thread and selected another post to quote and the last attempt also showed up. I did this five times without typing anything and this screenie shows what I was presented with.

 

http://img.photobucket.com/albums/v689/JayDeeHobbit/Forums%20error_1.jpg~original

Edit: Not limited to "The random crap thread" as I can also recreate it in this thread.

 

 

 

Edited by fittybolger
Link to post
Share on other sites

I want my sig back! ./poutyface

Okay :) Didn't realize the upgrade disabled signature display.

 

OK I went to the "The random crap thread" and made a post and doing that cleared up the original post problem.

So I tried to recreate the problem.

I selected a post to quote then exited without doing anything else.

Then I went back into the thread and selected another post to quote and the last attempt also showed up. I did this five times without typing anything and this screenie shows what I was presented with.

 

http://img.photobucket.com/albums/v689/JayDeeHobbit/Forums%20error_1.jpg~original

Edit: Not limited to "The random crap thread" as I can also recreate it in this thread.

 

 

 

Ah yes. The forum software does that. It will keep your most recent editor entry in memory, to prevent loss of your text when you get an accidental page reload, or loose your mobile internet connection. When using quotes, it will also keep that in memory. It will cause some strange things when you hit the quote button a few times and navigate away.

Link to post
Share on other sites

 

Ah yes. The forum software does that. It will keep your most recent editor entry in memory, to prevent loss of your text when you get an accidental page reload, or loose your mobile internet connection. When using quotes, it will also keep that in memory. It will cause some strange things when you hit the quote button a few times and navigate away.

​The best change of all. I made a huge reply, hit the wrong button and thought I lost it all. I was frustrated at myself to the point that I had to get away from my computer. The next day I quoted someone and it was all there again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...