Jump to content
LOTROCommunity

Quote/respond system


Recommended Posts

Is there a way to use tags to edit post?

Well, put your cursor on the location where you want to split it,

I am sick and tired of new edit/quote system which is a pain in the ass if you want to divide someone reply into few sentences to respond.

Hit enter twice. Profit ;)

I do prefer the layout of this new version but the WYSIWYG editor is a pain in the arse, especially as there is no option to use a non-formatted editor.

Sadly, they limited that option to those who also have rights to post HTML. And as much as I would love to give you the "source edit" option, I'm not handing out HTML rights.

Link to post
Share on other sites
  • 6 months later...

The reply quote system is terrible now.

I am on Chrome on a Mac. I have it set to standard resolution, so my screen is not smaller (as it was before).

Problems:

1. Gets stuck in a state where "Quote" link below a post does not work. It links to a html anchor and does not function (broken jquery or javascript)? I think after the first time I click it, it removes the text box area I could type in, then gets in a state where it never functions again. I can't reply to that thread because it made the text box disappear.

2. When I quote it does not give any space to write after the quote. You can't delete the quote, you can only quit the post. So there is no way to quote someone and write afterwards in this case. 

3. Trying again does not start fresh, it stays in a broken state. I can't write my comment now because of #1.

4. I also don't see any quote button, so I can't manually quote something without just using " which look bad.

The only think I think I might be contributing to is having my font zoomed on the page (basic chrome zoom using ctrl +). 

Why as I type this is there no quote button in the edit toolbar? That is a big loss of functionality, which becomes more useful when the quote button is broken in several ways (meaning I need the quote button more because it does not work).

Thanks. Not a big deal, but super annoying.

Note: even revisiting the page later does not fix this (don't think it's a cache issue, but maybe). The quote link is broken and does nothing now for me on that page.

Link to post
Share on other sites
On 1/19/2016 at 8:37 PM, nosam9 said:

The reply quote system is terrible now.

I am on Chrome on a Mac. I have it set to standard resolution, so my screen is not smaller (as it was before).

Problems:

1. Gets stuck in a state where "Quote" link below a post does not work. It links to a html anchor and does not function (broken jquery or javascript)? I think after the first time I click it, it removes the text box area I could type in, then gets in a state where it never functions again. I can't reply to that thread because it made the text box disappear.

2. When I quote it does not give any space to write after the quote. You can't delete the quote, you can only quit the post. So there is no way to quote someone and write afterwards in this case. 

3. Trying again does not start fresh, it stays in a broken state. I can't write my comment now because of #1.

4. I also don't see any quote button, so I can't manually quote something without just using " which look bad.

The only think I think I might be contributing to is having my font zoomed on the page (basic chrome zoom using ctrl +). 

Why as I type this is there no quote button in the edit toolbar? That is a big loss of functionality, which becomes more useful when the quote button is broken in several ways (meaning I need the quote button more because it does not work).

Thanks. Not a big deal, but super annoying.

Note: even revisiting the page later does not fix this (don't think it's a cache issue, but maybe). The quote link is broken and does nothing now for me on that page.

Sadly, I can't reproduce issue #1 since I don't have a mac (and neither should you :P)

As for #2, it does leave room for a reply for me by default

#3 probably has something to do with the fact that it wants to store your post in case you accidentally leave the page. Try opening the developer tools, go to Resources -> Local Storage -> lotrocommunity.com and delete any entries starting with "editorSave.reply".

#4: quote button was indeed missing from the toolbar, added now

Link to post
Share on other sites

The reply and quote system is still broken in Chrome (newest Mac OSX). I don't get the box to write in to reply. The javascript for the quote link does nothing. When I ran Firefox, I got a message saying that (I think) this site is using out of date Flash. Before I allowed the flash to run in Firefox I had the issue. But Chrome says: "Your Google Chrome browser already includes Adobe® Flash® Player built-in. Google Chrome will automatically update when new versions of Flash Player are available."  so it should not be a flash problem in Chrome. 

Just quite annoying I have to run Firefox now to use this site if I want to reply. But I can live with it - I am not really asking you to fix this.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...