Jump to content
LOTROCommunity
Sign in to follow this  
MueR

So yeah, that went horribly wrong...

Recommended Posts

Sorry folks. Invision, in their wisdom, decided to change the server requirements for this software in a minor version update. Grand. So I spent the last hour migrating the site to a different server. Of course, more than just simply moving the site was required, as the template broke completely...

Don't you just love it when everything goes as planned?

  • Upvote 1

Share this post


Link to post
Share on other sites
On 11/20/2015, 4:36:22, Dalthalion said:

Interesting changes.  So, where is the link to change the forum skin?

It was barely visible at the bottom, changed the color a little and it's visible now ;)

Share this post


Link to post
Share on other sites

Aaaand a quick security upgrade was required, another hole plugged. Nothing that affected us, just a patch for something they found in the software. Sorry for the interruption folks

Share this post


Link to post
Share on other sites

Can you post the link to the new content (since it changed). On my laptop it must be in mobile mode - so there is no new content link.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×