Jump to content
LOTROCommunity
Sign in to follow this  
Snow_Blake

Forum und Server down?

Recommended Posts

Weiß jemand was da los ist ? Im Launcher werden mir nur noch "..." angezeigt, kein Server mehr und nix weiter. Turbine Foren scheinen auch down zu sein.

Edith: Ok, wenn man den Launcher paar Minuten in Ruhe läßt kommen irgendwann die Server.

Scheint trotzdem sowas wie ne Wartung im Forenbereich zu sein.

Snow

Share this post


Link to post
Share on other sites

auf jeden fall ist was im busch ...

und wieder einmal sieht man hier den großen unterschied zu CM ...

da hätten wir auf irgendeiner seite schon infos bekommen, dass eventuell was nicht stimmt ... auf turbine.com steht nichts ... nada ... zip.

typisch.

grandioser service.

Share this post


Link to post
Share on other sites

Hmm, bei mir sind Game und Forum da und das nicht erst seit eben, sondern shon seit ich vor ner Stunde den Thread von Snow erblickte.

Liegts vielleicht an einzelnen Providern, Kontenpunkten, oder DNS-Einträgen ?

Share this post


Link to post
Share on other sites

Ganzen Tag ohne irgendwelche Probleme hier.

Snow meinte das Turbine - Forum, das war vor ca. 2 Std. off. Ist aber inzwischen wieder on. ;)

Share this post


Link to post
Share on other sites

Snow meinte das Turbine - Forum, das war vor ca. 2 Std. off. Ist aber inzwischen wieder on. ;)

Er sprach vom Launcher und vom Forum. Rate mal, was ich meinte. ;)

Share this post


Link to post
Share on other sites

Ja irgendwas war dort, schaut euch mal den Graphen gegen 15:55 Uhr an:

Wobei "dort" relativ ist. Es muss nicht bei Turbine gewesen sein. Wahrscheinlicher ist ein Routing- oder ähnliches Problem bei einem ISP bzw. Carrier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×