Jump to content
LOTROCommunity

Installation nicht möglich


Lhungil
 Share

Recommended Posts

Liebe StreiterInnnen Mittelerdes,

da ich von Vista auf Win7 umgestiegen bin und auch meine Festplatte niedergebügelt habe (Trojaner), versuche ich gerade Lotro wieder zu installieren. Habe die Angmar- und die Moria-DVD und den Standalone-Patch Mirkwood. Ziemlich gegen Schluss der Patcherei (nehme ich jedenfalls an), meldet der Launcher, dass er die Daten nicht entschlüsseln und entserialisieren können. Und dann ist Schluss. Kann das daran liegen, dass ich den Mirkwood-Patch nutze? Oder woran sonst? Über Unterstützung würde ich mich freuen.

By the way: Falls dies ein "Bewahrer der Hoffnung" von Belegaer liest - ich habe durchaus die Absicht, wieder aufzutauchen^^.

Link to comment
Share on other sites

das ist ja auch nicht wirklich verwunderlich, weil die alten Installer alle auf die Codemasters Server zielen.

Lad dir am besten den aktuellen Client von der Turbine Lotro Homepage runter. Der hat alle Sprachen drin und funktioniert tadellos.

Link to comment
Share on other sites

das ist ja auch nicht wirklich verwunderlich, weil die alten Installer alle auf die Codemasters Server zielen.

Urmppfff, ja, meinen Denkprozess hat Win7 nicht optimiert...^^ Werde ich gleich versuchen!

Hmm, steht seit ner halben Stunde bei 0% bei 0 bps...

Da tut sich gar nichts... Wenigstens eine Downloadgeschwindigkeit müsste doch da stehen, oder? Gibts denn gar keine Möglichkeit, die Daten von der externen Festplatte zu nutzen. Ich hab den ganzen Mist ja, nur lässt er sich nicht auf dem neu installierten System nutzen.

Link to comment
Share on other sites

Ich muss meine Anfrage dann doch noch mal erneuern: Der Panda(o) hängt sich nach ca. 2 Minuten auf. Liegt vermutlich an DSL-light... Kann ich die Daten nicht doch von der externen Festplatte holen und dann irgendwie in Gang setzen?

Link to comment
Share on other sites

es gibt auch einen direkten Download für den Client, den Link gibts meine ich auch hier im Forum, oder du schreibst Snow_Blake mal eine PM. Ich meine, er wollte den Client irgendwo zum Download bereitstellen.

Link to comment
Share on other sites

Büddeschön :w

http://reiter-von-rohan.com/downloads/viewdownload/10-herr-der-ringe-online/16-hdro-highres-ohne-pando.html

Allerdings, wenn du das Verzeichnis der HDRO-Installation auf einer externen Festplatte hast, kannst du diesen wieder rüberkopieren und das Spiel ganz normal über die TurbineInvoker.exe (oder so ähnlich) starten. Aber, wer sagt, dass sich nicht dort auch der Trojaner eingenistet hat. ;)

Link to comment
Share on other sites

Kann ich die Daten nicht doch von der externen Festplatte holen und dann irgendwie in Gang setzen?

Nimm die Moria-DVD, installiere das Spiel. (Aber am besten nicht in den Standard-Ordner C:\Programme, sondern nach C:\Spiele oder so. Spart später beim Patchen Ärger mit den Benutzerrechten)

Wenn installiert ist, und der Launcher patchen will: beende den komplett. (es darf auch kein Tray-Icon mehr da sein)

Jetzt kopierst du die Daten von der externen Platte in den Spielordner und ersetzt alles, was da drin ist. Du solltest dir natürlich sicher sein, dass diese Daten nicht auch vom Trojaner befallen waren.

Edit: oh, zu langsam...

Edited by Amrundir
Link to comment
Share on other sites

Ich danke euch sehr! War zwischendurch rausgeflogen, hatte einen Bluescreen und bin dann mal ne Runde vor die Tür gegangen (statt Warge zu töten^^ ) Werde das jetzt mal so versuchen. Und: nein, in den Dateien ist der Trojaner nicht gewesen.

Amrundir: das ganze Verzeichnis mit dem Verzeichnis von der externen Platte überschreiben, richtig?

Link to comment
Share on other sites

Richtig. Also alle Dateien (Turbinelauncher.exe, die .dat-Dateien usw.) und Unterverzeichnisse mit denen aus der Sicherung ersetzen.

Normalerweise sollte es sogar ohne Neuinstallation gehen, d.h. einfach nur die Sicherung zurückkopieren. Aber da fehlen die Registry-Einträge (sind nicht ganz so wichtig) und vermutlich .NET usw., was zu komischen Fehlermeldungen führt.

Link to comment
Share on other sites

Ich gehe euch nicht gern auf den Nerv, aber jetzt stecke ich wieder fest: Nun hängt sich das Spiel beim Laden der Charakterdaten auf, von da an geht nichts mehr. Und die Anmeldung beim Anmeldeserver funktioniert immer erst beim 2. Versuch.

Link to comment
Share on other sites

Dual Core Intel E8500

Award Bios v 6.00PG

4 Gig Ram

Direct X 11, aber nur 10 nutzbar mit der

Grafikkarte: GeForce 9800 GT+

Sound: Creative Scifi Gamer irgendwas

2 DVD Laufwerke LG

Samsung Festplatte 600 Gig

Ich hab die Festplatte formatiert, Win7 aufgespielt und komplett geupdated. Sonst ist Avira drauf, in der Windows Firewall habe ich für Turbine die Tür geöffnet.

Was brauchst du noch? Ich verliere gerade so richtig den Überblick.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...